PCem current now includes voodoo support!

It’s in the current source dump here.

I never had one back in the day, so I have to see if I can find glide for DOS and some kind of demo thing.

Considering Quake III is now reported to work, I guess I should just break down and install Windows ME or something equally horrible.

This entry was posted in pcem by neozeed. Bookmark the permalink.
avatar

About neozeed

What is there to tell? I’ve loved UNIX like things since I was first exposed to QNX in highschool (we had the Unisys ICONS!), and spent the better time of my teenage years trying to get my own UNIX… I should have bought Coherent in retrospect.. Anyways latched onto Linux in 1992, and then got some old BSD admin books and have been hooked on the VAX BSD & other big/ancient things since…!

8 thoughts on “PCem current now includes voodoo support!

  1. Last time I tried, DosBox with the Voodoo patches didn’t really work while emulating Win9x. PCem certainly handles Win9x fairly well – so keen to see how this goes!

Leave a Reply

Your email address will not be published.

Notify me of followup comments via e-mail. You can also subscribe without commenting.